Auteur Topic: Mede8er 800x3 doet helemaal niets meer!  (gelezen 463 keer)

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Mede8er 800x3 doet helemaal niets meer!
« Gepost op: augustus 08, 2018, 08:48:10 pm »
Hallo,

Vanmorgen werkte mijn med 800x3 ineens niet meer! Staat in standby met rode led. Bij aanzetten zowel via afstandsbediening als manueel gaat het rode led lampje uit maar er komt geen blauw led lampje meer. De mediaspeler doet ook werkelijk niets meer! HDD draait niet meer (getest op andere speler, HDD is gewoon goed!) en de fan springt ook niet aan! Op het scherm is gewoon zwart beeld!

Wat kan dit zijn? En als het een defect aan de hardware is; waar kan ik het laten maken?

Ik hoop eerlijk gezegd dat het iets simpels is!


Wie kan me helpen met een antwoord?


Alvast bedankt!

MVG Toon

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #1 Gepost op: augustus 09, 2018, 11:20:53 pm »
Hoi,

Ik ga het morgen proberen! Ik laat het je weten.

Ik heb al contact gehad met de helpdesk die nog altijd bestaat, maar die kon me niet echt een goed antwoord geven! Hij vermoedde dat er iets in de hardware verkeerd is gegaan.

Als dat het geval is wil ik de speler wel laten repareren maar de vraag is dan: wat kost zoiets?

In ieder geval bedankt voor je reactie!

Ik laat van me horen!

Groeten

Toon

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #2 Gepost op: augustus 10, 2018, 03:05:34 pm »
Hoi,

Ik heb het geprobeerd om de knop langer in te drukken (paar keer varierend van 30sec tot 2 min). maar er gebeurt helemaal niks.

Ook eens geprobeerd een nieuwe bootloader of firmware erop te zetten maar het apparaat doet niks!

Heb je misschien nog een tip?

Alvast bedankt!

Groeten

Toon

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #3 Gepost op: augustus 11, 2018, 12:25:55 pm »
Hallo,

Bedankt voor het mee denken voor een oplossing!

Ik heb het geprobeerd maar, wat ik doe, ik zie de hdd van de mede8er niet op het scherm!

Bij het aanzetten van de mede8er verschijnt er ook geen blauwe led en hdd en fan gaan niet draaien.

Heb je misschien nog een tip?

Alvast bedankt.

Groeten Toon

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #4 Gepost op: augustus 13, 2018, 12:00:27 am »
Hallo,

Heel erg bedankt voor het meedenken over mijn probleem. Ik heb alles klaar gemaakt (stick met de firmware, en de rest). Ga het morgen proberen en hoop hem dan weer tot leven te wekken. Ik laat je sowieso weten wat het resultaat is!
Ik heb van tevoren ook een 500 gehad en werkelijk nooit echt problemen mee gehad. Alleen werd die soms erg langzaam met lange lijsten muziek (bv. top 2000). Daar is de 800 wel wat sneller maar voor de rest is het zo'n beetje hetzelfde. Ik heb nu wel de 3D optie. maar dat gebruik ik niet! You tube werkt trouwens ook niet op de 800.
Ik moet zeggen dat ik altijd erg tevreden ben geweest met mede8er!

Verleden jaar (om te proberen) een 4K mediaspeler gekocht voor een paar tientjes. Was een Xtreamer Prodigy 4K. Nou zo'n ellendig ding heb ik nog nooit meegemaakt. Totaal geen ondersteuning voor en alles met apps zoals Kodi. In vergelijk met Mede8er een regelrechte ramp!


Als ik morgen wat wijzer ben, stuur ik je een berichtje!


Alvast bedankt voor het meedenken!

Groeten


Toon

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #5 Gepost op: augustus 16, 2018, 09:32:02 pm »
Hallo,

Vandaag nog een keer de mede8er 800 op te starten. In de beginmodus brandt het rode led lampje. met een usb stick geprobeerd te updaten en later zelfs een nieuwe bootloader erop te zetten. Maar als ik hem aansluit op de stroom, brandt alleen de rode led en bij het opstarten voor de update(powerknop min 30sec ingedrukt), komt er geen blauwe led, usb stick wordt niet gelezen en hdd en fan starten ook niet!

Heeft er nog iemand een tip? Of moet ik hem definitief afschrijven?

Alvast bedankt!

Met vriendelijke Groet

Toon

Offline Ed Louter

  • Newbie
  • *
  • Berichten: 3
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #6 Gepost op: augustus 17, 2018, 09:20:03 pm »
Hoi, ik had exact het zelfde probleem. Na een onweersbui viel bij mij de stroom uit en sneuvelde een netwerk switch. Ook de MedeBer leek op sterven na dood. Ik heb eerst de  harde schijf losgekoppeld en gekeken of deze nog werkte. Vervolgens heb ik de MedeBer zonder harde schijf opgestart en wonder boven wonder dat lukte. Heb daarna de harde schijf opnieuw aangesloten en hij draait nu weer zonder problemen.

Hopelijk heb  je hier iets aan.


Ed Louter

Offline Ed Louter

  • Newbie
  • *
  • Berichten: 3
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #7 Gepost op: augustus 21, 2018, 02:58:13 am »
Hoi, ik had exact het zelfde probleem. Na een onweersbui viel bij mij de stroom uit en sneuvelde een netwerk switch. Ook de MedeBer leek op sterven na dood. Ik heb eerst de  harde schijf losgekoppeld en gekeken of deze nog werkte. Vervolgens heb ik de MedeBer zonder harde schijf opgestart en wonder boven wonder dat lukte. Heb daarna de harde schijf opnieuw aangesloten en hij draait nu weer zonder problemen.

Hopelijk heb  je hier iets aan.


Ed Louter

Hoi Toon, zou het op prijs stellen dat je even laat weten of mijn suggestie werkt bij jou. Dus graag een reactie. Is wel zo netjes. en andere gebruikers hebben hier misschien ook iets aan.

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #8 Gepost op: augustus 21, 2018, 11:51:07 am »
Hallo Ed,

Allereerst sorry voor mijn late reactie! Excuses daarvoor!

Ik heb het nogal druk gehad, maar gisteren heb ik het een paar keer zo geprobeerd zoals jij omschreven had!

Maar het heeft niet geholpen. Het enige wat er gebeurd is dat het rode led lampje uitgaat! Bij het installeren van nieuwe firmware of bootloader; gebeurt er helemaal niets!

HDD heb ik gechecked en deze is gewoon 100% ok!

Ik ben bang dat het toch iets in de hardware is!

Als je nog een tip hebt, ga ik het zeker proberen! (en laat ik het je ook vlugger weten wat het resultaat is).

Bedankt!!

Groeten

Toon

Offline Ed Louter

  • Newbie
  • *
  • Berichten: 3
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #9 Gepost op: augustus 22, 2018, 07:08:37 pm »
Hoi Toon, da's jammer! neem aan dat je hem geprobeerd heb op te starten zonder harde schijf of andere apparatuur er aan gekoppeld. Verder heb ik ook geen suggesties meer voor je!
Ed Louter.

Offline Toon

  • Newbie
  • *
  • Berichten: 12
  • Like Status: +0/-0
Re: Mede8er 800x3 doet helemaal niets meer!
« Reactie #10 Gepost op: augustus 23, 2018, 09:57:12 pm »
Hoi Ed,

Ik heb het inderdaad zo gedaan als je zei (zonder HDD of andere verbonden apparaten). Maar de mede8er is niet meer tot leven te wekken!

Heb ook al contact gehad met mede8er helpdesk en daar vertelde ze me dat het hoogstwaarschijnlijk het moederbord is wat defect is en dat de reparatie daarvan duurder is dan het kopen van de nieuwe mede8er 600.

Ik heb ondertussen weer een andere 800 gekocht en die werkt goed! Maar ik het leuk gevonden als ik de ouwe weer aan het lopen had gekregen (al is het maar voor reserve!).

In ieder geval bedankt voor het mee denken!

Groeten

Toon